打开文件:/www/server/panel/class/panelPlugin.py

搜索关键词:“内存才能安装” (可能在142行)

if not self.check_mem_limit(versionInfo['mem_limit']): return public.returnMsg(False,'至少需要[%dMB]内存才能安装' % versionInfo['mem_limit'])

前面加#注视掉,变为:

#if not self.check_mem_limit(versionInfo['mem_limit']): return public.returnMsg(False,'至少需要[%dMB]内存才能安装' % versionInfo['mem_limit'])

保存,然后重启面板即可。